Old Kindle e-readers must be updated now !

0
758

 

This error message will start showing up on  un-updated devices:
“Your Kindle is unable to connect at this time. Please make sure you are within wireless range and try again. If the problem persists, please restart your Kindle from the Menu in Settings and try again”After the deadline, the update can be executed manually by downloading the update file from Amazon’s website and transferring it to your Kindle via a USB cable. A help page is online at http://www.amazon.com/gp/help/customer/display.html?nodeId=200529680. This is the full list of affected devices: Kindle 1st Generation (2007); Kindle 2nd Generation (2009) ; Kindle DX 2nd Generation (2009) ; Kindle Keyboard 3rd Generation (2010); Kindle 4th Generation (2011); Kindle 5th Generation (2012); Kindle Touch 4th Generation (2011); Kindle Paperwhite 5th Generation (2012).

LEAVE A REPLY

Please enter your comment!
Please enter your name here